Jump to content

The files for retro touhou games might be broken


Recommended Posts

I seem to be having a problem with the retro games, I've followed the steps in the guide for Neko Project II so I think it might be a file related issue

Whenever I load up the file for any of the games in the emulator it doesn't seem to work or it pops up what looks like an error

image.png.df4f00777bdc257efcc3acc76805585d.pngTouhou 1 plays the opening thingy and then gets stuck like this

image.png.58718136025df4337eda94559eb354e8.pngTouhou 2 also gets stuck like this but it looks like an error appears this time

image.png.7cbfc753cbd3a3989217346cd43646d6.pngTouhou 3 opens this at the start and doesn't play the opening thing

image.png.51754c892b33c799a5319e5cb359f868.pngTouhou 4 takes a second on the HIMEM test or whatever and then the bottom part pops up

image.png.f4e9ed0d9c4ced27de24ab84e87346bb.pngTouhou 5 flashes the screen that appears on Touhou 3 and then gets stuck again

I set all of the settings to what it said so idk why it's doing this

I feel like an old guy using a computer for the first time, so if I could get some help i would be happy

Link to comment
Share on other sites



it says "i think it better not to press STOP key unintentionally (in the game) (you can go back with STOP key, ne')

  • you sure you not pressing anything when started?
  • make sure you run np21.exe (better for win7 and before) or np1nt.exe (better for win10)?
  • try re-downloading the file, the download might be failed (there's some problem with our transfer latey... orz)
  • also try re-downloading the emulator
  • gave up? you can try using the DosBox ported version (not translated) here
Link to comment
Share on other sites

Make sure you are giving the emulator enough memory - if you don't have enough memory assigned to the emulator you will get the A>op screen, full stop. I ran into that issue when I tried to get NP2 to run on my Wii, which didn't have enough memory to support it.

The only file I've had to run and set up to get the games working is np21nt.exe - np21.exe is for Windows 9x machines (which are very old), np2sx.exe is for 386SX (a specific CPU), and np2.exe is an older version of the program from my understanding. Keep in mind that I'm still on Windows 7, so np2 may as well be the file you need to use for Windows 10, though I can't be sure of this.

Usually the "STOP" message appears when you try to hit the PC-98's equivalent of the "pause/break" key during times that it's not expecting you to. After you select the game's HDI, don't press anything until the title screen shows up.

My tutorial is a bit old and the emulator is still getting rather frequent updates, so the tutorial might be somewhat outdated.

Edited by Kurzov
Link to comment
Share on other sites

Thanks for the help, the issue was the executable, I started having issues with lag but I figured out it was caused by having too many cores assigned or whatever
The issue was resolved, thanks!

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.