Jump to content

Recommended Posts

I have gotten all the main touhou games to work on my computer except for 10 and 13. Also I have gotten SOD to work but only about 95%. If you reply with advice on any of these three I will go into more detail. Thanks! 😄

Share this post


Link to post
Share on other sites
1 hour ago, -ScarletScythe- ✠ ✠ said:

Any specific error you're getting that could help me understand the problem?

For the main tohou games I get a vpatch error message and then Japanese text. For SOD, I have battle backgrounds not working, text not showing up on the start and style change screen, the sound effects not working, the animation for post style change puppets not showing and leftover Japanese text.

Share this post


Link to post
Share on other sites
4 hours ago, PhantomPhoenix said:

For the main tohou games I get a vpatch error message and then Japanese text. For SOD, I have battle backgrounds not working, text not showing up on the start and style change screen, the sound effects not working, the animation for post style change puppets not showing and leftover Japanese text.

this is the error I get with the main games.

Error.PNG

Share this post


Link to post
Share on other sites
6 hours ago, PhantomPhoenix said:

this is the error I get with the main games.

Error.PNG

I've actually found a practical use for my very limited Japanese skills!

I'm 90% confident that this message reads "Game's execution file was not found" (I spent way too long translating that)

So that probably means that the .exe file is missing. Are you trying to run to the patched version of the game? Because the patched versions of the games work ONLY if the original Japanese .exe file still exists! If this is the case, then the easiest way to fix is to just redownload it.

In case you don't know what the Japanese .exe file looks like, for touhou 13 as an example the original .exe file is called "th13.exe", whereas the patched versions are usually called "th13e.exe" or something similar, depending on what patch is installed.

Share this post


Link to post
Share on other sites
16 hours ago, buskerdog said:

I've actually found a practical use for my very limited Japanese skills!

I'm 90% confident that this message reads "Game's execution file was not found" (I spent way too long translating that)

So that probably means that the .exe file is missing. Are you trying to run to the patched version of the game? Because the patched versions of the games work ONLY if the original Japanese .exe file still exists! If this is the case, then the easiest way to fix is to just redownload it.

In case you don't know what the Japanese .exe file looks like, for touhou 13 as an example the original .exe file is called "th13.exe", whereas the patched versions are usually called "th13e.exe" or something similar, depending on what patch is installed.

I did what you suggested and the games worked!! any advice for the SOD stuff? 😄

Share this post


Link to post
Share on other sites

Not familiar with the acronym SOD  : /. I dunno, maybe I can help if there's some kind of error message or something?

EDIT: Just saw your post from earlier about it, so it's Puppet Dance Performance. I don't really dabble in fan games so I can't help you there, but to me it just sounds like a bunch of assets are missing for some reason.

Edited by buskerdog

Share this post


Link to post
Share on other sites
13 hours ago, PhantomPhoenix said:

explain assets. 

Basically all the images and sounds and stuff actually in the game. No idea why they would go missing though, the problem could easily be something else. Is the game in English by design, or are you using a patched version? In the case of patches it's always worth running the Japanese version as well, just to see if the problem is with the actual game or with the patch modifying it. But as I said I haven't played this game so I can't help you in much detail.

If you haven't already you should try redownloading the game, because it sounds like your copy has gotten pretty messed up if you ask me.

Share this post


Link to post
Share on other sites

Hey, I was pretty excited to go from zero to 95%.  I am using the English patch, but I will definitely give that a shot. Thanks. 🙂

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.